Patient Bridge Sync Issues

Incident Report for Carestream Dental Status Page

Resolved

This incident affecting Patient Bridge has been solved, syncs have occurred overnight to align the 2 systems.
Posted May 06, 2026 - 03:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 13:25 EDT

Identified

We have identified the issue and are currently working on a fix. We apologise for the continued impact and thank you for your patience while we resolve this.
Posted May 05, 2026 - 08:05 EDT

Investigating

We are currently investigating an issue causing Patient Bridge to not sync with the Sensei Cloud application. Our engineering teams are actively working to restore normal service as quickly as possible. We apologise for the inconvenience and will provide further updates as we make progress.
Posted May 05, 2026 - 05:50 EDT
This incident affected: Sensei Platform (Patient Bridge).