Carestream Dental Hosted Outage
Incident Report for Carestream Dental Status Page
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 09:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 05:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2021 - 05:11 EDT
Investigating
We are investigating reports of a major disruption to all Carestream Hosted applications. At this time, your hosted applications are likely offline or you are seeing significant degradation in performance.
Posted Jun 02, 2021 - 05:05 EDT
This incident affected: Licensing and General Services (CS Activation), Sensei Platform (Sensei Cloud - US, Sensei Cloud - UK, Sensei Data/Integration API, CMP Mobile, CS Boost, Patient Manager, Patient Forms, Box Uploads/Downloads), and Imaging Applications (CS Connect).