Delay in Image Uploads
Incident Report for Carestream Dental Status Page
Resolved
Images are uploading without delay. If you continue to see issues, please contact our support staff at Support.US@csdental.com
Posted Mar 08, 2021 - 08:12 EST
Monitoring
We have taken steps to to resolve this issue and are monitoring for any further impact. If you continue to see issues, please contact our support staff at Support.US@csdental.com
Posted Mar 05, 2021 - 12:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2021 - 15:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 08:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2021 - 08:55 EST
Update
We’ve identified the cause of the issue in our software and our engineering team is working to get this resolved as soon as possible.
Posted Feb 22, 2021 - 08:48 EST
Identified
We’ve identified the cause of the issue in our software and our engineering team is working to get this resolved as soon as possible
Posted Feb 19, 2021 - 07:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 10:07 EST
Investigating
We’re aware that some users are experiencing a delay in image uploads and are working to identify the cause of this issue. This status page will be updated upon conclusion of our investigation.
Posted Feb 18, 2021 - 10:07 EST
This incident affected: Hosted Practice Management and Imaging (OMS Imaging Hosted, Dental Imaging Hosted, Orthodontic Imaging Hosted).