WinOMS Hosted Partial Outage
Incident Report for Carestream Dental Status Page
Resolved
All systems are back online and users are able to access their data. If you have any issues logging back in, you can reach our support staff at Support.US@csdental.com.
Posted Apr 12, 2021 - 13:45 EDT
Monitoring
A fix has been implemented and we are monitoring. If you have any issues logging back in, you can reach our support staff at Support.US@csdental.com.
Posted Apr 12, 2021 - 11:04 EDT
Identified
We’ve identified the cause of the issue in our software and our engineering team is working to get this resolved as soon as possible
Posted Apr 12, 2021 - 09:58 EDT
Investigating
We’re aware that some users are seeing an outage of WinOMS Hosted service. We are working to identify the cause and take appropriate steps to remediate. This status page will be updated upon conclusion of our investigation.
Posted Apr 12, 2021 - 08:32 EDT
This incident affected: Hosted Practice Management and Imaging (WinOMS Hosted).