Issue with Electronic Prescriptions

Incident Report for Carestream Dental Status Page

Identified

Carestream Dental identified an issue that may prevent some customers from authorizing controlled substance prescriptions placed on hold by staff. You may see a “script error” message.
Hosted customers: No action is required. Our team is proactively addressing this issue for you as soon as able.
On‑premise customers: Please contact our Service Team for assistance as we will need to update your ePrescriptions. We appreciate your patience as we work to help each customer.
In the meantime, providers can continue prescribing controlled substances by entering and authorizing prescriptions directly.
Posted Apr 09, 2026 - 12:05 EDT
This incident affects: eServices (Electronic Prescriptions).