Issue with Sensei Data/Integration API
Incident Report for Carestream Dental Status Page
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 07:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 18:12 EDT
Investigating
Carestream Dental is currently investigating reports of issues with our data syncing services. Carestream Dental products and Carestream Dental partners and their integrated services may be unable to sync with data changes or be experiencing degraded performance in data syncing.
Posted Sep 02, 2021 - 12:30 EDT
This incident affected: Sensei Platform (Sensei Data/Integration API).