Sensei Cloud Partial Outage
Incident Report for Carestream Dental Status Page
Resolved
Microsoft has rerouted traffic to fix the issue with Azure. We have confirmed access to Sensei has been restored, users should now be able to access their Sensei software.
Posted Apr 01, 2021 - 18:49 EDT
Identified
We have identified that the source of outage for some users is caused by issues with Microsoft Azure in specific regions. The resolution to this issue will be dependent on action by Microsoft. Learn more here: https://status2.azure.com/
Posted Apr 01, 2021 - 18:15 EDT
Investigating
We’re aware that some users are seeing an outage of Sensei Cloud service. We are working to identify the cause and talk appropriate steps to remediate. This status page will be updated upon conclusion of our investigation.
Posted Apr 01, 2021 - 18:10 EDT
This incident affected: Sensei Platform (Sensei Cloud - US, Sensei Cloud - UK).