WinOMS Hosted and Orthotrac Hosted - Partial Outage
Incident Report for Carestream Dental Status Page
Resolved
This incident has been resolved.
Posted May 04, 2021 - 13:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If you are still experiencing issues please email us at support.us@csdental.com
Posted May 04, 2021 - 10:19 EDT
Update
We're aware that some users are seeing a partial outage of their service. We are working to identify the cause and take appropriate steps to remediate. This status page will be updated upon conclusion of our investigation.
Posted May 04, 2021 - 10:06 EDT
Investigating
We’re aware that some users are seeing degraded performance. We are working to identify the cause and take appropriate steps to remediate. This status page will be updated upon conclusion of our investigation.
Posted May 04, 2021 - 09:37 EDT
This incident affected: Hosted Practice Management and Imaging (WinOMS Hosted, OrthoTrac Hosted).