Issue with WinOMS Hosted
Incident Report for Carestream Dental Status Page
Resolved
After further monitoring, this incident is considered resolved. Carestream Dental service has been restored to full functionality. Please contact us if you continue to experience any issues.
Posted Oct 14, 2021 - 14:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 13:50 EDT
Identified
The issue has been identified and a fix is being implemented. Current estimated time for incident resolution is 3:15 PM EDT.
Posted Oct 14, 2021 - 12:22 EDT
Investigating
Carestream Dental is investigating reports of an issue with our WinOMS Hosted service related to this same incident. Users of this service may be experiencing an outage or degraded performance.
Posted Oct 14, 2021 - 11:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 10:11 EDT
Update
Current estimated time for incident resolution is now 10:30AM EDT
Posted Oct 14, 2021 - 09:47 EDT
Identified
The issue has been identified and a fix is being implemented. Current estimated time for incident resolution is 10AM EDT.
Posted Oct 14, 2021 - 09:21 EDT
Investigating
Carestream Dental is investigating reports of an issue with our WinOMS Hosted service. Users of this service may be experiencing an outage or degraded performance.
Posted Oct 14, 2021 - 07:31 EDT
This incident affected: Hosted Practice Management and Imaging (WinOMS Hosted).